[MPlayer-users] Re: Quicktime playback with no sound...

Lee McLain lee.mclain at gmail.com
Thu Apr 21 10:42:56 CEST 2005

Well, I finally got it figured out.  I had put all the codecs in
/usr/local/lib/codecs and what I should have done was put them in
/usr/lib/codecs.  Now everything works just the way it should!
I thank everyone for their help in this matter!

Thanks again,
Lee McLain

> Message: 2
> Date: Tue, 19 Apr 2005 21:03:28 +0200
> From: Roberto Togni <r_togni at tiscali.it>
> Subject: Re: [MPlayer-users] Quicktime playback with no sound...
> To: Lee McLain <lee.mclain at gmail.com>,  "MPlayer usage questions,
>         feature  requests,      bug reports" <mplayer-users at mplayerhq.hu>
> Message-ID: <20050419210328.5182a0d9 at tower2.myhome.qwe>
> Content-Type: text/plain; charset=US-ASCII
> On Mon, 18 Apr 2005 18:32:40 -0400
> Lee McLain <lee.mclain at gmail.com> wrote:
> > Ok, I still don't have any idea what's going on, so as suggested, I am
> > including the output from Mplayer.  Keep in mind that I have the qt
> > codecs installed and I have the "essential" and "all" packages
> > installed.  I tried before and after installing each of them but there
> > is still no sound.  Any help would be appreciated.
> [...]
> Please use mplayer -v when reporting bugs.
> Are you using the qt codecs from the essential (or all) package or some
> other version? the newest supported version is qt6.3, 6.5 is not
> supported.
> Do you have any codecs.conf files on your system? If yes
> remove them.
> Ciao,
>  Roberto

More information about the MPlayer-users mailing list