[MPlayer-users] Seeking in MP4 files

Jürg Lehni juerg at scratchdisk.com
Fri Sep 3 10:08:53 CEST 2004

I just compiled from CVS and tried again: The behavior is unchanged.

I recompiled with debugging info but don't really know how to get that 
info. Is it supposed to write out to the console? What exactly should I 
file when reporting the bug?

I already tried -sb, but allways get these messages:

MPEG: FATAL: EOF while searching for sequence header.
Video: Cannot read properties.
No stream found.


Am 03.09.2004 um 00:51 schrieb rcooley:

> On Thu, 2 Sep 2004 12:04:10 +0200
> Jürg Lehni <lehni at gmx.net> wrote:
>> They don't seem to be seekable. Is this just a problem with the way
>> I've built mplayer, or is this a general problem? I've tried to find
>> something about this on the web but information about MP4 in mplayer
>> is very rare.
> MP4 is just MPEG-4 video in a slightly modified MOV container.  I'm 
> sure
> you can find plenty of info on MOV.
> My first recomendation would be to upgrade to the CVS version of
> MPlayer.  It's entirely possible this is just a bug that's been fixed
> already.
> If that doesn't work, compile MPlayer with debugging enabled, and file 
> a
> bugreport.
> As a quick-fix, you could either try "-sb" instead of "-ss", or just
> increase the number of frames (let's say to 30 for example), and delete
> all but the last one.
> _______________________________________________
> MPlayer-users mailing list
> MPlayer-users at mplayerhq.hu
> http://mplayerhq.hu/mailman/listinfo/mplayer-users

More information about the MPlayer-users mailing list