[MPlayer-users] Seeking in MP4 files

Jürg Lehni juerg at scratchdisk.com
Thu Sep 2 15:46:45 CEST 2004

i'm on a headless unix, so i cannot play normally right now... i could 
try with the aa lib though...

i tried -idx with no luck


Am 02.09.2004 um 12:43 schrieb Torinthiel:

> On Thu, Sep 02, 2004 at 12:04:10PM +0200, Jürg Lehni wrote:
>> They don't seem to be seekable. Is this just a problem with the way
>> I've built mplayer, or is this a general problem? I've tried to find
>> something about this on the web but information about MP4 in mplayer 
>> is
>> very rare.
> Are they seekable when you play them normally?
> In no try -idx.
> Torinthiel
> -- 
>  Waclaw "Torinthiel" Schiller       GG#: 542916, 3073512
>    torinthiel(at)megapolis(dot)pl
>    gpg: B06901F1 fpr: FAA3 559F CAE9 34DE CDC8  7346 2B6E 39F2 B069 
> 01F1
>  "No classmates may be used during this examination"
> _______________________________________________
> MPlayer-users mailing list
> MPlayer-users at mplayerhq.hu
> http://mplayerhq.hu/mailman/listinfo/mplayer-users

More information about the MPlayer-users mailing list