[MPlayer-users] vo: couldn't open the X11 display ()!

AthlonRob AthlonRob at axpr.net
Sun Sep 28 20:26:06 CEST 2003

On Sun, 2003-09-28 at 02:32, Kalin Mintchev wrote:

> i downloaded the src and install the realmedia codecs. i was getting an
> error about the dsp device - busy. so i found out that eds was using the
> dsp device so i used the -ao eds as stated in the documentation but that
> didn't do it. so i killed eds and the sound came up. now when i try to
> play real video i get sound and the video plays as a bunch of characters
> in the terminal. so i started reading again the man and the docs ( for 6th
> time just to get something working) and tried -vo vx option - didn't have
> mmx2 installed (should i install Microsoft Word too to get mplayer
> working?!). so i installed mmx2 from the ports. then tried again with vx.
> new error:

It's xv, not vx, esd, not eds, and mmx2 has *nothing* to do with MS

Try mplayer -ao esd -vo xv ... or try killall esd && mplayer -ao oss -vo
xv and see if you get somewhere.


More information about the MPlayer-users mailing list