[MPlayer-users] vo: couldn't open the X11 display ()!

HR haavroed at online.no
Sun Sep 28 18:59:30 CEST 2003

> [mailto:mplayer-users-bounces at mplayerhq.hu] On Behalf Of 
> Kalin Mintchev
> time just to get something working) and tried -vo vx option - 
I assume you meant -vo xv

> vo: couldn't open the X11 display ()!
> Error opening/initializing the selected video_out (-vo) device.
You most likely haven't set the DISPLAY variable; try
export DISPLAY=:0
if you're on a local terminal,
export DISPLAY=your.host.ip:0
if you're on remote (which most likely won't work very well, you
propably need to scale down, you might need to use -vo sdl for color
conversion). Other methods work better for remote viewing.

> started, rebuild it 3 times and still the same stuff. it still doesn't
> play qt either. when i try to play a qt file it starts 
> playing sound but it
> prints:
> Video: no video
> what happened to the video?!
You need to include the complete mplayer output for anyone to answer
that. From what you're including, we can only assume the file contains
no (supported) video stream.


More information about the MPlayer-users mailing list