[MPlayer-users] Re: MPlayer discountinuity with SuSE Linux 8.2

Csaba.Karai at nokia.com Csaba.Karai at nokia.com
Tue Sep 16 16:34:24 CEST 2003


I've found something interesting about the MPlayer discontinuity.

I changed the root file system from ReiserFS 3.6 to Ext3 and this solved 
the problem.

Is it possible, that ReiserFS 3.6 is buggy, slow, makes long wichester
operations and this is the reason of discontinuity with SuSE 8.2?

ReiserFS 3.4 did not do that at SuSE 8.1.

    Karai Csaba

-----Original Message-----
From: ext Jonathan Rogers [mailto:jonner at teegra.net]
Sent: September 01,2003 13:06
To: MPlayer user's list.
Subject: [MPlayer-users] Re: MPlayer discountinuity with SuSE Linux 8.2

[Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
Karai Csaba wrote:
> 2. MPlayer worked properly after system reboots, but if I ran other 
>    programs before using MPlayer, the stops came again. At these times
>    the winchester was reading or writing something heavily.
>    Top showed, that there was little free memory in the system, but
>    100MByte was buffered and other 100 MByte was cached. The used swap
>    memory size was one or two MBytes. I've noticed at using KDE, that
>    there were sometimes winchester operations longing for a second or
>    more without even touching the computer or starting an application.
>    These mistical winchester reads or writes stopped when I stopped 
>    KDE and the X server. The DMA of the winchester is of course on.
>    Homepage: http://www.nexus.hu/ckarai

That's pretty weird. Is it possible that the drive is dying? You might 
want to try monitoring it with some SMART tools. It's also possible 
there's some daemon doing some kind of indexing that stops when there's 
keyboard or mouse input.


Jonathan Rogers

RTFM!!!  http://www.MPlayerHQ.hu/DOCS
Search:  http://www.MPlayerHQ.hu/cgi-bin/htsearch

More information about the MPlayer-users mailing list