[MPlayer-users] some bugs in cvs

Vladimir Mosgalin mosgalin at VM10124.spb.edu
Sat Mar 15 15:42:07 CET 2003

I tried yesterday cvs (030314-08:00), it works great mostly, but I
noticed three bugs - first, when trying to use -vo jpeg and do some other
things I get just lot of "broken, this should use the swscaler"

Second, the problem with --shared-pp still exists... Without --shared-pp
+ libavcodec/ dir from 0.90rc4 it didn't worked either :/ I had to
compile and add libpostproc.a by hand (problem was that there were no
libavcodec/libpostproc dir).

I recently wrote about bug with mencoder + -forceidx + ni-file, the case
when mencoder crashes. Now it just exits in that place without crash,
successfully writing avi index on incomplete file... No warnings or
such. Imho this is worse than crash...

Btw, I found that this problem is common for me - I got over dozen avi
videos which are ni and they all have the same problem in place where
mplayer reports "file is NON-INTERLEAVED" for the first time.



More information about the MPlayer-users mailing list