[MPlayer-users] System locks up when playing movies

GS Hunt ghunt at cogeco.ca
Thu Mar 13 01:38:56 CET 2003

On Mon, 2003-03-10 at 16:26, Thomas Koglbauer wrote:
> [Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
> ----

> hi,
> i have installed gentoo 1.4_rc3 and LRS linux and tried to play movies.
> i have a msi nvidia 64Mb SDRAM GFX karte (passive cooled) and Xfree 4.2.1.
> when i start movie playback (it does not matter which driver i use NV or nvidia)
> the hole system locks up after 5 to 20 seconds. playing mp3s works fine.
> there is no error reported in any log file and i am not able to debug with gdb.
> but playing with avifile works fine.
> i also tried with sdl for video and sound but there is the same problem.
> i also took out all components excluding the gfx card ;) but it also
> locks up.
> maybe somebody can help me.
> thank you,
> Thomas Koglbauer
> Austria
> ----

Aside from buying an ATI card or screaming at NVIDIA to open source some
drivers, no.

Best of luck,


More information about the MPlayer-users mailing list