[MPlayer-users] Video garbled on G400 machine

Chris Carlen crobc at earthlink.net
Sat Mar 8 20:27:45 CET 2003


Suse 8.1 on Pentium3 Asus P3BF with Matrox G400 video,

Suse's mplayer replaced with mplayer 0.90pre10-3.2 compiled from source.

When I try to play a movie, either Quicktime or Windows media, mplayer 
doesn't make a little window showing the movie, but instead a bunch of 
"noise" appears as stripes of changing pixels of colors, in the top 10% 
of the screen.

However, on a different machine with Suse 8.1 and mplayer 0.90pre10-3.2 
compiled from source, mplayer works fine.  Thus, I suspect a problem 
with the G400 and video config on the P3 machine, but I don't know how 
to fix it.

I tried a bunch of different options for the G400, but nothing worked so 

I also tried compiling the more recent 0.90rc4 version on the problem 
machine, but it has the same problem.

Thanks for assistance.

Good day!

Christopher R. Carlen
crobc at earthlink.net
Suse 8.1 Linux 2.4.19

More information about the MPlayer-users mailing list