[MPlayer-users] all videos black

gabor gabor at z10n.net
Thu Mar 6 18:01:05 CET 2003

On Thu, 2003-03-06 at 18:51, 5tucatz elPunishar wrote:
> [Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
> ______________________________________________________________________
> yeah, that helped :)

glad to hear that :))

> now i can play it as normal user from commandline, but then i have no 
> controls, no menu, no gui (except for the frame in which the movie plays).

well... mplayer is mostly a console-based media-player app...
you can control the playback with the arrows + pageup + pagedown +
'o'... you'll see..
i personally find this mode perfect, but your mileage may vary...

> the manual says i cant use the -gui option.. if i try, it gives the same error 
> as before, that it couldnt read the config file. (see log file)

please take the time and read the documentation ... it's all explained.
yes, you can't use 'mplayer -gui' you have to use 'gmplayer'.

about starting it from the menu:

did you move that .mplayer folder back?.. because it fails with the same error.
or is mplayer when launched from the menu recreating that directory?


p.s: did you ever compile something? i would recommend you to read the manuals, 
uninstall mplayer and compile it from the sources at www.mplayerhq.hu.

More information about the MPlayer-users mailing list