[MPlayer-users] encrypted vcd

D Richard Felker III dalias at aerifal.cx
Wed Jul 23 02:21:52 CEST 2003

On Wed, Jul 23, 2003 at 01:56:56AM +0200, weigelt at metux.de wrote:
> [Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
> hi folks,
> i've got trouble with an encrypted SVCD. Under win32 (but some another 
> player) it works without any problems, but mplayer seems to be unable
> to decode the mpeg stream.
> If i run "mplayer -vcd 1" i get "Encrypted VOB file (not compiled with libcss...)"
> So i've downloaded libcss and compiled w/ libcss support. 
> Now it brings "encrypted stream but you did not request authentication".
> And enabling -dvdauth shouts out "DVD is encrypted, issuing authentication"
> but nothing more happens - only kernel errors showing up in syslog
> ("cannot read medium - incompatible format" and smth w/ failed "report key")
> What can I do ?

MPlayer is just misdetecting the stream, or else you're playing the
wrong track. Have you tried -vcd 2? You might also try messing with


More information about the MPlayer-users mailing list