[MPlayer-users] Re: Still no sound in QT6/AAC movie

Stephen Stocker lpar at par1.net
Fri Feb 21 16:08:35 CET 2003

  I don't have the answer, but I just ran into the same problem yesterday.
I'd never encountered this codec before, but it's used in several of the
videos of the Feb 15 anti-war rallies.

  Anyway, I tried the faad2-1.1 release also, with exactly the same
results. Hopefully somebody can help us both! :)

	Take care,

>  This is my second attempt in getting any reaction.
>  If this is an RTFM then by all means yell it at me :)
>  I'm trying to play a movie (the Maura Tierny on Conan from
>  mauratierny.org) using 0.90rc4 and I get no sound.
>  On startup this is displayed:
>    MOV track #1: 13486 chunks, 13486 samples
>    MOV: Found unknown movie atom SMI  (18)!
>    Image size: 320 x 240 (24 bpp)
>    Display size: 320 x 240
>    Fourcc: SVQ3  Codec: 'Sorenson Video 3'
>    --------------
>    MOV: longest streams: A: #0 (14062 samples)  V: #1 (13486 samples)
>    ===========================================================
>    Opening audio decoder: [faad] AAC (MPEG2/4 Advanced Audio Coding )
>    FAAD: Failed to initialize the decoder !
>    ADecoder init failed :(
>    ADecoder init failed :(
>    Cannot find codec for audio format 0x6134706D.
>  I have faad2-1.1 installed and it's linked in mplayer
>  Using xine I can hear the sound (but not see the video) so there's
>  nothing wrong with the faad-lib (I've been toying with playing the movie
>  simultaneously in mplayer and xine to get both sound and video :).
>  I've seen the same question earlier in this list but there was no
>  answer then. I hope I'm luckier.
>  I'm using Mandrake 8.2 and 9.0 and everything is compiled with
>  gcc-3.1 (MDK8) and gcc-3.2 (MDK9)
>  Regards,
>  Peder Hedlund

Hope, Despair and the Triumph of Life
Abuse Prevention/Survivor Support
Peace & Human Rights

More information about the MPlayer-users mailing list