[MPlayer-users] mplayer .90rc4 freezes after playing WMV, bug ?

benno2 at gardena.net benno2 at gardena.net
Mon Feb 17 16:07:00 CET 2003

I'm using MPlayer 0.90rc4 
(compiled with defaults plus --enable-gui --enable-menu)
 on a PII Linux box with RedHat 8.0).

I tried to play some WMV files thorugh mms:// and it works fine except
that mplayer stalls when the video ends.
Both gmplayer and mplayer behave similarly.
I gmplayer the GUI window is dead and cannot be closed, same for the 
video windows.
When I try to interrupt gmplayer or mplayer with CTRL-C in the console
where it was stared nothing happens.
Only kill -9 pid works.

This is one of the streaming videos I tried (from www.zdf.de)


Is there a way to fix this ? (via cmdline option) or is this a unknown/known bug
or am I the only that is experiencing these stalls ?

thanks for infos,


http://www.linuxdesktop.it   Linux sul tuo Desktop

This mail sent through http://www.gardena.net

More information about the MPlayer-users mailing list