[MPlayer-users] all black with -vo xv

Arpi arpi at thot.banki.hu
Mon Feb 10 17:41:42 CET 2003


> The -vo xv started working.  I think it may have had something to do
> with mga_vid which I just installed during this upgrade.  I ran -vo mga
> as root (which just gave green) and from then on -vo xv worked as a user
> and as root. 
> I so have some new issues with this newer version though.
> 1. -vo mga is green for root and other users.

are you using mga_vid from mplayer 0.90-rc4 ?
be carefull, several other projects (liek avifile, xine?) also contains
mga_vid, but incompatible versions :(

i can't test it right now but it didn't changed since rc3 (or rc2) so either
your sys is broken or you not even rc2/rc3 version worked for you...

also check if it detects memsize correctly

show me dmesg output of loading mga_vid

A'rpi / Astral & ESP-team

Developer of MPlayer, the Movie Player for Linux - http://www.MPlayerHQ.hu
    "However, many people beg for its inclusion in Debian. Why?" - Gabucino
  "Because having new software in Debian is good." - Josselin Mouette
"Because having good software in Debian is new." - Gabucino

More information about the MPlayer-users mailing list