[MPlayer-users] mplayer + vesa

xi xizard at enib.fr
Sun Feb 9 18:31:40 CET 2003

Hi Francisco,

Francisco J. León wrote:
> [Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
> I have found out the cause of the problem: a possibly broken vm86old()
> call, like my strace log said. I will try updating to 2.4.20 (using .19
> with patches from gentoo, i think it worked in .18)
> Maybe it is related to glibc instead according to that mdk9 user (i hope
> he keeps using the same kernel for his tests)

Yes, I ONLY changed the glibc, glibc-2.2.5 doesn't works, and 
glibc-2.2.4 works. I have also tried to use glibc-2.3.1, but I couldn't 
get it working. Kernel used to do this test is 2.4.19 which comes with mdk9.

I have also tried differents kernels with the glibc-2.2.5: I have tried 
2.4.8, 2.4.19 and 2.4.20. None solved the problem.

> To the mplayer developers, i am using the latest glibc (2.3.1)
> I will keep testing. We are tracking this bug at:
> http://bugs.gentoo.org/show_bug.cgi?id=15346


More information about the MPlayer-users mailing list