[MPlayer-users] Errors when running gmplayer command

Thomas Hulslander thulslander at ptcnh.net
Sun Feb 2 20:37:47 CET 2003

Strangest thing here... I copied a pfb file to the font, per your
suggestion and I was getting same error. Now, it seems to have gone
away.. I guess it just took some time for change to kick in? hmmm...

Well, I guess the font problem is behind me. Now for the next error...
(You guys getting sick of me?)

When I try to open a file I get the following:
Error opening/initializing the selected video_out(-vo) device.

Jukka, can you help me with this error now? I swear I never had any of
these problems with previous installs of RH8.

Thank you for what you have done for me thus far.

Sincere regards,

On Sun, 2003-02-02 at 12:37, Jukka Tastula wrote:
> [Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
> On Sunday 02 February 2003 19:25, Thomas Hulslander wrote:
> > still get same error when starting gmplayer. Can you tell me from
> > looking at below which I should choose? (Following is the contents of
> > the directory you referenced:)
> It seems I don't have any of those here, but I guess any of the .pfb
> ones should work. Maybe you don't have freefont or sharefont packages 
> installed or they were installed into a different directory. Try those.
> Or just use one of the .ttf fonts from a windows installation.
> _______________________________________________
> RTFM!!!  http://www.MPlayerHQ.hu/DOCS
> Search:  http://www.MPlayerHQ.hu/cgi-bin/htsearch
> http://mplayerhq.hu/mailman/listinfo/mplayer-users

More information about the MPlayer-users mailing list