[MPlayer-users] Errors when running gmplayer command

Thomas Hulslander thulslander at ptcnh.net
Sun Feb 2 18:25:41 CET 2003

Jukka, Thank you. I am getting there, but not quite yet. I tried copying
one of the files that begins with a number and it says no such file or
directory. So then I copied cour.afm to the path you specified, but I
still get same error when starting gmplayer. Can you tell me from
looking at below which I should choose? (Following is the contents of
the directory you referenced:)

c0419bt_.afm  c0648bt_.afm  cursor.pfa     l048013t.afm  l049033t.afm
c0419bt_.pfb  c0648bt_.pfb  fonts.cache-1  l048013t.pfa  l049033t.pfa
c0582bt_.afm  c0649bt_.afm  fonts.dir      l048016t.afm  l049036t.afm
c0582bt_.pfb  c0649bt_.pfb  fonts.scale    l048016t.pfa  l049036t.pfa
c0583bt_.afm  cour.afm      l047013t.afm   l048033t.afm  UTB_____.afm
c0583bt_.pfb  courb.afm     l047013t.pfa   l048033t.pfa  UTBI____.afm
c0611bt_.afm  courbi.afm    l047016t.afm   l048036t.afm  UTBI____.pfa
c0611bt_.pfb  courbi.pfa    l047016t.pfa   l048036t.pfa  UTB_____.pfa
c0632bt_.afm  courb.pfa     l047033t.afm   l049013t.afm  UTI_____.afm
c0632bt_.pfb  couri.afm     l047033t.pfa   l049013t.pfa  UTI_____.pfa
c0633bt_.afm  couri.pfa     l047036t.afm   l049016t.afm  UTRG____.afm
c0633bt_.pfb  cour.pfa      l047036t.pfa   l049016t.pfa  UTRG____.pfa

On Sun, 2003-02-02 at 12:06, Jukka Tastula wrote:
> [Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
> On Sunday 02 February 2003 19:05, Thomas Hulslander wrote:
> > that I am to include the path to one of these in the command? I am
> > looking at gmplayer -h for some help, but I see no option for specifying
> > the font.
> Just copy one you like to ~/.mplayer/subfont.ttf.
> _______________________________________________
> RTFM!!!  http://www.MPlayerHQ.hu/DOCS
> Search:  http://www.MPlayerHQ.hu/cgi-bin/htsearch
> http://mplayerhq.hu/mailman/listinfo/mplayer-users

More information about the MPlayer-users mailing list