[MPlayer-users] a52: CRC check failed! error when playing DVDs

philb at vodafone.ie philb at vodafone.ie
Tue Aug 5 00:18:04 CEST 2003


I have tried to play DVDs with mplayer. So far, I've used 0.90pre3, 0.90
and the latest from CVS. In the case of the latter two, libmpdvdkit is used.

When I play a DVD, I receive the following output:

Video: no video
Freeing 0 unused video chunks
Starting playback...
a52: CRC check failed!
a52: CRC check failed!
a52: CRC check failed!
a52: error at resampling  <-- Output repeates after this

There is no video and only garbled audio, until mplayer quits. Does anyone
have any ideas why this is? (I have already tried removing all optimisation
on mpdvdkit)

I using Suse 8.1 (gcc 3.2, kernel 2.4.19-4GB) with a Riva TNT2 and Creative
SBLive (CT4831). I know there have been issues with Riva in the past but
I have been using mplayer successfully for over two years with it.

Apologies if this is a known issue, I've seen this error referred to in
multiple posts but never resolved in a way they helped me.


I'm using Vodafone Mail - to get your free mobile email account go to http://www.vodafone.ie
Use of Vodafone Mail is subject to Terms and Conditions  http://www.vodafone.ie/terms/website

More information about the MPlayer-users mailing list