[MPlayer-users] Encoding starts fast, then slows down

Wendy Tromp wendy at snuffel.net
Wed Apr 16 13:56:20 CEST 2003


When I use mencoder to rip a dvd and create divx (4 or 5), the encoding starts with a tempo of like 12 fps, depending on the settings, but after about an hour, it has already slowed down to 1fps. When I stop the process and start over, the encoding is still slow. Only after a reboot it is back to it's normal tempo. I checked the memory usage, but most of it is not used, and neither is the swap file. I thought it might be the dvd, but I have tried 2 so far and both had the same problem.

This is what I run on the command line:

mencoder -dvd 1 -alang en -vop scale -zoom -xy512 -oac mp3lame -lameopts vol=8:br-128 -ovc lavc -lavcopts vcodec=mpeg4:vhq -o output.avi

I used transcode to create divx5 movies, but the same problem occurred. 
what could be wrong?

I am running this all on a laptop with a Pentuim III Coppermine processor, 1000 MHz, with 384 mb RAM, using Redhat 7.3, kernel 2.4.19

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mplayerhq.hu/pipermail/mplayer-users/attachments/20030416/cd8421e9/attachment.htm>

More information about the MPlayer-users mailing list