[MPlayer-users] latest mplayer and dvd

egw emena sl4rtyb4rtf4st at yahoo.gr
Sat Mar 23 18:54:02 CET 2002


i have a problem with dvds. I have seen this from
older versions of mplayer and since nothing has
happened in the latest cvs version i decided to ask. 

I have tried libdvdread 0.9.0 through 0.9.2 with
libdvdcss 0.3.3 and all the time i get this:
(this is braveheart, region 1  -- my dvd is not

libdvdcss debug: GetASF not authenticated (ASF=0)
libdvdcss debug: requesting AGID
libdvdcss debug: drive authentic, using variant 0
libdvdcss debug: host authentication established
libdvdcss debug: GetASF authenticated (ASF=1)
libdvdcss debug: fully authenticated, success
Reading disc structure, please wait...
There are 5 titles on this DVD.
There are 22 chapters in this DVD title.
There are 1 angles in this DVD title.

libdvdread: Attempting to retrieve all CSS keys
libdvdread: This can take a _long_ time, please be

MPlayer interrupted by signal 11 in module:
- MPlayer crashed by bad usage of CPU/FPU/RAM.
Recompile MPlayer with --enable-debug and make a 'gdb'
backtrace and disassembly. For details, see
DOCS/bugreports.html section 5.b.
- MPlayer crashed. This shouldn't happen. It can be a
bug in the MPlayer code _or_ in your drivers _or_ in
your gcc version. If you think it's MPlayer's fault,
please read DOCS/bugreports.html and follow
instructions there. We can't and won't help unless you
provide these informations when reporting a possible


i could play dvds with mplayer 0.60.
I haven't tried many dvd's (i have only 4 - none
they all crash with the same message and at the same

If you want the backtrace, i will gladly provide it.

my system is:

kernel 2.4.17
amd athlon/800
libc 2.2.3
XFree 4.1.0
gcc 2.95.3
ld version (with BFD

cpu: athlon/800
video card: creative geforce 256 sdr
drivers: nvidia 1.0-2802
sound: sbLive! (with kernel driver)


Do You Yahoo!?
Αποκτήστε τη δωρεάν @yahoo.gr διεύθυνση σας στο http://www.otenet.gr

More information about the MPlayer-users mailing list