[MPlayer-users] Matrox G400 MAX & mga driver

Geoffrey Trexler skynet at charter.net
Sun Mar 10 22:55:02 CET 2002


I have a problem with getting the mga/xmga driver working correctly. I've followed the instructions in the RTFM, and I have the driver installed however when I run mga_vid_test, through all 3 tests the screen remains solid green. Also for play back of videos the screen remains green. Any ideas?

Another problem as well. When I try to get TVout working in framebuffer mode, it sorta works but not excatly... I can install the mga_vid.o driver however like I said above it's just printing out green information. I've also installed the FBset program as well as matroxset. When I run modules script it puts me into framebuffer mode, then I proceed to run matroxtv, and I get the menu. As soon as I select 2 I get the same picture on the TV however the picture on the monitor becomes scaled completely off, and the TV's picture show's what's on the monitor except about 20 times over and it's fluctuating up and down.

I'm running clean install of Slackware 8.0, XFree86 4.1.0, CVS MPlayer. If you need other information please let me know...


More information about the MPlayer-users mailing list