[MPlayer-users] Error loading "divxa32.acm" - AGAIN

Igor Evdokimov igev at mail.ru
Fri Mar 1 13:52:02 CET 2002

A mongth ago I've posted this message here:

>Since version 0.50pre... and for 0.60 I have
>the following result of loading AVI file after a little pause (1-2 sec.)
>after string <Loading DLL: 'divxa32.acm'>:

>-Detected audio codec: [divx] drv:4 (DivX audio (WMA))
>-Loading DLL: 'divxa32.acm'
>-MPlayer interrupted by signal 11 in module: init_audio_codec

>This AVI is playing fine in mplayer0.18..., but new versions
>does not want to play it, thougth Arpi says that it works well in latest versions.

and received some answers.

I've tried almost all, except upgrading my system to LIBC version 2.2.x ...
New version (0.60) coudn't help. Binutils 2.11.92 too.
The problem is'nt solved yet.

Together with Joergen Scheibengruber we decided that the problem is in
LIBC version we use - 2.1.3 (rather in mplayer that conflicts with LIBC :-)
All people that are using 2.2.x LIBC versions runs DivX WMA audio in
mplayer with success. But I don't want now to upgrade almost all packages
in my system...

What can I do to help to correct this bug?

Sincerely, Igor.

More information about the MPlayer-users mailing list