[MPlayer-users] release of ogmtools 0.5

gabor farkas gabor at realtime.sk
Wed Jul 24 19:32:12 CEST 2002

ok, it looks like there's a problem with that configure script,

because ./configure --with-blablabla -disable-avilib-detection ( or
something like that ) worked...

ogmtools compiled, and tried it on an avi file ( with divx video + mp3
audio ), like:
ogmtools my.avi -o out.ogm, but i got an ogm without audio... so i
assume mp3 audio is unsupported yet... 

by now i'm converting that mp3-audio-track into vorbis to see a working
ogm file :-)


On Wed, Jul 24, 2002 at 07:08:37PM +0200, Moritz Bunkus wrote:
> [Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
> Hi.
> (I'm no autoconf-guru...)
> > ./configure --with-avilib-prefix won't detect avilib :-(
> Did you compile avilib prior to running configure? What does config.log
> say about that problem? config.log contains gcc's error messages (like
> 'avilib.h: no such file...' which should not happen if you specified
> the correct directory or 'can not find -lavi' which means that you
> probbably have not compiled avilib).
> Oh, and it should read
> ./configure --with-avilib-prefix=/home/moritz/src/transcode/avilib
> (adjust the path, of course), not just ... --with-avilib-prefix.
> Hope that help.s
> -- 
>  ==> Ciao, Mosu (Moritz Bunkus)
> _______________________________________________
> RTFM!!!  http://www.MPlayerHQ.hu/DOCS
> Search:  http://www.MPlayerHQ.hu/cgi-bin/htsearch
> http://mplayerhq.hu/mailman/listinfo/mplayer-users

More information about the MPlayer-users mailing list