[MPlayer-users] SVQ1 support.

Elias Athanasopoulos eathan at otenet.gr
Thu Jul 18 13:12:02 CEST 2002


I just installed the RedHat rpms. I still can't play a .mov file. Although
mplayer detects it, it can't find the appropriate codec to use. So, I
get this:

Player 0.90pre5-3.1 (C) 2000-2002 Arpad Gereoffy (see DOCS!)

CPU: Advanced Micro Devices K6 Little Foot (Family: 5, Stepping: 0)
CPUflags:  MMX: 1 MMX2: 0 3DNow: 0 3DNow2: 0 SSE: 0 SSE2: 0
Compiled with RUNTIME CPU Detection - warning, it's not optimal! To get best per   
formance, recompile mplayer from sources with --disable-runtime-cpudetection
Reading /home/anteater/.mplayer/codecs.conf: 34 audio & 94 video codecs
font: can't open file: /home/anteater/.mplayer/font/font.desc
font: can't open file: /usr/share/mplayer/font/font.desc
Linux RTC init error in ioctl (rtc_pie_on): Permission denied
Using usleep() timing
Input config file /etc/mplayer/input.conf parsed : 50 binds

Playing laughing.mov
Cache fill: 16.93% (1420422 bytes)    Detected QuickTime/MOV file format!
MOV track #0: 16 chunks, 107 samples
Image size: 320 x 240 (24 bpp)
Display size: 320 x 240
Fourcc: SVQ1  Codec: 'Sorenson Video'
vo: X11 running at 1024x768 with depth 16 and 16 bpp (":0.0" => local display)
Can't find codec matching selected -vo and video format 0x31515653 !
*** Try to upgrade /home/anteater/.mplayer/codecs.conf from etc/codecs.conf
*** If it's still not OK, then read DOCS/codecs.html!

Exiting... (End of file)

I read the FAQ regarding this problem, but I'm sure I have the codecs.conf
updated. I also tried to force mplayer to use a specific dodec (using the
-vc option). Any ideas?


PS. Please, cc me as I'm not subscribed.

http://gnewtellium.sourceforge.net			MP3 is not a crime.	

More information about the MPlayer-users mailing list