[MPlayer-users] MEncoder and NuppelVideo

Jakub Misak jmisak at atlas.cz
Thu Jul 18 01:19:01 CEST 2002

I sent this bugreport some time ago but the only answer was "read
bugreports.html" (which I did back then), so this will be hopefully
better or more complete(?):


When I convert NuppelVideo files to any other format with MEncoder,
the first frame is always black (if I don't use -ovc copy). Tried under Linux 
and FreeBSD. I also tried Transcode and it doesn't have this problem. 
MPlayer shows no black frame at the beginning of the original nuv file.

I can upload some sample .nuv file if you want.


mencoder file.nuv -ovc rawrgb -oac copy -o file.avi

The black frame in the avi file is visible with MPlayer and other players.


Input: all NuppelVideo files recorded with NuppelVideo 0.52a or nvrec
Output: any format (except -ovc copy)

MPlayer CVS 2002-07-17 and 0.90pre5
SuSE Linux 7.2 (or FreeBSD 4.5)
kernel 2.4.16
gcc 2.95.3
GNU ld 2.10.91
glibc 2.2.2, /lib/libc.so.6
XFree86 4.2.0
GNU assembler 2.10.91

Intel Celeron 1.2 GHz
MSI GeForce 2 MX 400 64 MB with X built-in driver
Creative SBLive! with ALSA 0.9.0rc1

Well, if you need any other info (logs etc. - I think this is not a playback
problem), please say that and I'll send it. Thank you.

More information about the MPlayer-users mailing list