[MPlayer-users] playing rm files...

Greg Maculo webmaster at exahost.net
Mon Jul 8 09:53:01 CEST 2002

Every CVS version of mplayer i've tried crashes after around 1 min 09 sec of playing -- also the video is super-choppy; the first couple releases were smooth but about 10 seconds out of sync.
I'm running slack 8.0 with 2.95 with mostly default configs. Am I the only person with these problems? I havnt seen anyone else say anything about it. I'm using, 2.0-libc6-i386-gcc2.95 version of realplayer

and it does the same thing on 2 different machines with completely different hardware -- one is a fujitsu lifebook laptop (this machine) with an intel i830 video/audio and the other has an nvidia geforce2 GTS with a sb live value, athlon 1500XP at 1.45GHz, both machines have 512 MB ram...

I've tried playing the files with null devices and it does the same thing - the time counter for the video seems to play a ton of frames at once, wait for sound to catch up, and burst a ton more frames...

Also, when playing rm files via my DXR3 card, it swaps the green and red channels.. avi, asf, DVD, viv, mov seem to work just fine... (although i noticed lots of noise (ntsc) when i play 16x9 videos - looks like bad tracking on a VCR)

-- I couldnt find a configure.log...

here's the info wanted in bugreports.html

prmths at liquid:~$ uname -a     
Linux liquid 2.4.18-pre9 #18 SMP Fri May 31 00:23:37 CDT 2002 i686 unknown
prmths at liquid:~$ ls -l /lib/libc[.-]*
-rwxr-xr-x    1 root     root      1159296 May 25  2001 /lib/libc-2.2.3.so
lrwxrwxrwx    1 root     root           13 Feb  5 13:34 /lib/libc.so.6 -> libc-2
prmths at liquid:~$ X -version

XFree86 Version 4.2.0 / X Window System
(protocol Version 11, revision 0, vendor release 6600)
Release Date: 18 January 2002
	If the server is older than 6-12 months, or if your card is
	newer than the above date, look for a newer version before
	reporting problems.  (See http://www.XFree86.Org/)
Build Operating System: Linux 2.4.17 i686 [ELF] 
Module Loader present
prmths at liquid:~$ gcc -v
Reading specs from /usr/lib/gcc-lib/i386-slackware-linux/2.95.3/specs
gcc version 2.95.3 20010315 (release)
prmths at liquid:~$ ld -v
GNU ld version (with BFD
prmths at liquid:~$ as --version
GNU assembler
Copyright 2001 Free Software Foundation, Inc.
This program is free software; you may redistribute it under the terms of
the GNU General Public License.  This program has absolutely no warranty.
This assembler was configured for a target of `i386-slackware-linux'.
prmths at liquid:~$ cat /proc/cpuinfo
processor	: 0
vendor_id	: GenuineIntel
cpu family	: 6
model		: 11
model name	: Intel(R) Pentium(R) III Mobile CPU      1133MHz
stepping	: 1
cpu MHz		: 1129.599
cache size	: 512 KB
fdiv_bug	: no
hlt_bug		: no
f00f_bug	: no
coma_bug	: no
fpu		: yes
fpu_exception	: yes
cpuid level	: 2
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov 
pat pse36 mmx fxsr sse
bogomips	: 2254.43
-------------- next part --------------
A non-text attachment was scrubbed...
Name: config.h
Type: application/octet-stream
Size: 9340 bytes
Desc: not available
URL: <http://lists.mplayerhq.hu/pipermail/mplayer-users/attachments/20020708/32815b91/attachment.obj>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: config.mak
Type: application/octet-stream
Size: 2326 bytes
Desc: not available
URL: <http://lists.mplayerhq.hu/pipermail/mplayer-users/attachments/20020708/32815b91/attachment-0001.obj>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: config.mak
Type: application/octet-stream
Size: 391 bytes
Desc: not available
URL: <http://lists.mplayerhq.hu/pipermail/mplayer-users/attachments/20020708/32815b91/attachment-0002.obj>

More information about the MPlayer-users mailing list