[MPlayer-users] Re: [Dxr3-devel] DXR3 Troubles with 0.60

Erik W Hanson airyq at yahoo.com
Mon Jan 7 18:50:02 CET 2002

Mon, 7 Jan 2002 10:43:39 -0600 - Charles K. Lee II
> Everything looks good, however when I run 'mplayer -gui -vo dxr3 -ao dxr3' I
> get the following error message when actually trying to play a video:
> Detected video codec: [mpeg12] drv:1 prio:0 (MPEG 1 or 2)
> VO: [dxr3] You have disabled libmp1e support, you won't be able to play this
> format!
> Sorry, selected video_out device is incompatible with this codec.

You need to specify -vc mpegpes when playing mpeg streams to dxr3. Other
formats will need to be re-encoded in realtime to mpeg (via mp1e) since
dxr3 is only capable of mpeg playback.

> I get the same error message regardless of what codec the file is in (ASF,
> AVI, MPG, etc).  I'm at a loss when it comes to figuring this message out
> (as opposed to the ones I was getting before :P).  libmp1e seems to be
> configured properly and it's included right there in the mplayer source
> tree, so I have no idea why I'm getting this message.

You might want to check if you have an older mplayer laying around. Try
'which mplayer' to see.


More information about the MPlayer-users mailing list