[MPlayer-users] Debian build fails with current CVS

Chuck Slivkoff caslivkoff at yahoo.com
Fri Jan 4 09:25:02 CET 2002

I've been using "fakeroot" as described in debian/README.debian to build 
deb's from CVS for several weeks now. This is the first time I'm having 
a problem. I tried a clean checkout from CVS, but get the same error. 
It's been a few days, but the mplayer from the last deb I built is 
version CVS-020101-16:17-2.95.4. This failing build has 

Can a Debian guru offer a solution?  


make[1]: Leaving directory `/home/chuck/CVS/mplayer/main'
touch build-stamp
dh_clean -k
# commands to install the package into debian/<packagename>
/usr/bin/make prefix=debian/mplayer/usr 
CONFDIR=debian/mplayer/share/mplayer install
make[1]: Entering directory `/home/chuck/CVS/mplayer/main'
if test ! -d debian/mplayer/usr/bin ; then mkdir -p 
debian/mplayer/usr/bin ; fi
install -m 755 -s mplayer debian/mplayer/usr/bin/mplayer
ln -sf debian/mplayer/usr/bin/mplayer debian/mplayer/usr/bin/gmplayer
if test ! -d debian/mplayer/usr/man/man1 ; then mkdir -p 
debian/mplayer/usr/man/man1; fi
install -c -m 644 DOCS/mplayer.1 debian/mplayer/usr/man/man1/mplayer.1
install -m 755 -s mencoder debian/mplayer/usr/bin/mencoder
install -c -m 644 DOCS/mencoder.1 debian/mplayer/usr/man/man1/mencoder.1
mkdir: cannot create directory `/usr/share/mplayer/font': Permission denied
make[1]: *** [install] Error 1
make[1]: Leaving directory `/home/chuck/CVS/mplayer/main'
make: *** [binary-arch] Error 2

Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

More information about the MPlayer-users mailing list