[Mplayer-users] version.h missing

Arvid Warnecke arvid.warnecke at tu-clausthal.de
Wed May 30 23:11:05 CEST 2001


I just downloaded mplayer 0.17a from the server. I wanted to build a
debian package with debuild or dpkg-buildpackage, but it crashes with
the message version.h not found. There is a version.sh but nothing else.
When I try to ./configure everything is fine, but when I want to make it
crashes with the same message.
I tried the actual cvs snapshot, with the same result.

Any idea, what it might be?


 .''`. [Arvid Warnecke] [Arvid.Warnecke at TU-Clausthal.de] [05323-715724]
: :' : [ICQ 55906559] [ www.mad-hatter.de ] [PGP-Subject:"get pgp key"]
`. `'  Linux 2.4.2 i686  XFree86 Version 4.0.2  Uptime: 12 days, 8:59
  `--  BOFH #184: loop found in loop in redundant loopback
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 240 bytes
Desc: not available
URL: <http://lists.mplayerhq.hu/pipermail/mplayer-users/attachments/20010530/571b801e/attachment.pgp>

More information about the MPlayer-users mailing list