[Mplayer-users] ioctl FIBMAP

Thu May 17 16:06:35 CEST 2001


I'm getting this error playing DVDs no matter what I try. It is mentioned in
de documentation and one is told to log in as root.
However, logged in as root, I still get the same error....
I also compiled everything as root. (compile / make / make install ) 
System is a stock MDK 8.0 running on a Thunderbird with a Geforce2MX based
board using the NVidia drivers.

Xine works fine.... 

    E-mail: vilainm at yahoo.com

**** DISCLAIMER ****

     "This e-mail and any attachment thereto may contain information which is confidential and/or protected by intellectual property rights and are intended for the sole use of the recipient(s) named above. 
     Any use of the information contained herein (including, but not limited to, total or partial reproduction, communication or distribution in any form) by other persons than the designated recipient(s) is prohibited. 
     If you have received this e-mail in error, please notify the sender either by telephone or by e-mail and delete the material from any computer".

     Thank you for your cooperation.

For further information about Proximus mobile phone services please see our website at http://www.proximus.be or refer to any Proximus agent.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mplayerhq.hu/pipermail/mplayer-users/attachments/20010517/aa4c7283/attachment.htm>

More information about the MPlayer-users mailing list