[Mplayer-users] mplayer with alsa

Rajesh Fowkar rfowkar at goatelecom.com
Tue May 1 17:44:13 CEST 2001


Today I compiled alsa on my machine and when I ran mplayer in X (XFree 4),
with xv driver the video was moving like in slow motion. It was working
fine when I was running kernel module of the sound card ES1371.

Then I played the video on alsa with mplayer -alsa <filename>. It played
fine. No problems.

I am attaching my /etc/mplayer.conf with this mail.

I tried all the three options in that file for alsa. But still I have to
give -alsa option on the command line. 

Can anybody help me out on what is to be put in mplayer.conf so that I need
not type -alsa everytime I want to play a video ?

Hello Developers, Accept my hearty congrats and well wishes for such an
excellent player, along with the keyboard navigation facility. Great job.
Keep it up. The quality I get with mplayer is much more better than Xing
Player under windos :-)

Only problem with the keyboard navigation stuff is that, if there is some
problem with the VCD than I cannot skip that part and go forward. mplayer
directly returns me back to the command prompt.

Warm Regards

Rajesh Fowkar                    rfowkar at goatelecom.com
Kurtarkar Nagari,Bldg-C,T4,      http://rajesh.computers.webjump.com
Santacruz,Ponda-Goa-403401-INDIA Powered By :Debian GNU/Linux with GRUB
				             Kernel 2.4.4 & Mutt 1.3.17i
					     IceWM 1.0.8-5  & KDE 2.1
"The expert at anything was once a beginner."  -Hayes 

Mplayer-users mailing list
Mplayer-users at lists.sourceforge.net

More information about the MPlayer-users mailing list