[Mplayer-users] mpeg problems with xfree86 4.1.0 / sdl

lordzork at lordzork.com lordzork at lordzork.com
Tue Jun 5 15:59:59 CEST 2001


i just upgraded from xfree86 4.0.3 to 4.1.0, which unfortunately has
broken several of mplayer's output drivers. previously, i used the sdl
driver, but now that driver only produces a solid green window when
playing mpegs. the xv driver shows the same behavior, although i don't
know if it worked before or not, since i never used it.

i've tried sdl 1.1.7, as well as 1.2 and the latest cvs. i've also tried
the latest mplayer cvs (as of about half an hour ago).

my video card is a savage4, if that makes any difference. previously,
most of the nifty new X extensions (render, dga, etc) were not supported
with this card, but most of them are with the new version. for
reference, i've put my XF86Config on my website:

thanks for any help!


4.0k -rw-rw-r--    1 zork     zork       17 Apr 4 17:38 .signature

Mplayer-users mailing list
Mplayer-users at lists.sourceforge.net

More information about the MPlayer-users mailing list