[Mplayer-users] codecs.conf

mdew rpbrown at xtra.co.nz
Mon Aug 27 05:17:07 CEST 2001

On Sun, 26 Aug 2001 20:23:05 -0400
Ken Eshcirch <keschrich at snet.net> wrote:

> When I try to play an AVI file, I get the following error from mplayer:
> Reading /usr/share/mplayer/codecs.conf: can't open
> '/usr/share/mplayer/codecs.conf': No such file or directory
> (copy/link etc/codecs.conf to ~/.mplayer/codecs.conf)
> The problem is that I have no codecs.conf in my etc directory, nor anywhere
> else on my system.  What can I run to create this file, or what format must
> I use to create in manually?
> Thanks
> Ken Eschrich

a cvs update doesnt always recreate the codecs.conf, try rm'ing main ...and re-creating it using cvs checkout, this worked for me.


id: 9DF3262C
key fingerprint: B556 04DA CFD9 78DD 9215  A970 8196 FB6D 9DF3 262C
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 232 bytes
Desc: not available
URL: <http://lists.mplayerhq.hu/pipermail/mplayer-users/attachments/20010827/c7e51d02/attachment.pgp>

More information about the MPlayer-users mailing list