[Mplayer-users] mplayer latest not working

Steve Stavropoulos steve at math.upatras.gr
Wed Aug 1 01:03:00 CEST 2001

Probably the solution is something very simple but I can't figure out
what's wrong.
 When I upgraded mplayer from 0.17 to 0.18pre (tried the CVS version too)
it stopped working. I copied the new config and codecs file from DOC/ to
~/.mplayer but the message I keep getting is:
MPlayer 0.17cvs-010730-03:00(C) 2000-2001 Arpad Gereoffy (see

Option -alsa has been removed, new audio code doesn't need it!

I don't use alsa, and I don't give mplayer such an option. I get the same
output with EVERY parameter I try, even the non-existant ones.

I use RedHat 7.1 and I have compiled mplayer with the following compilers:
gcc 2.96, the one that comes with 7.1
gcc 2.96, the updated version from redhat
gcc 3.0.1

same thing with all of them. I expected that to be a compiler bug but when
I tried gcc 3.0.1 I saw the same thnig happening.
Do you know what happens? It's a misconfiguration thing or an mplayer bug?

Mplayer-users mailing list
Mplayer-users at lists.sourceforge.net

More information about the MPlayer-users mailing list