[Mplayer-users] bug ?

JES yez at home.nl
Wed Apr 18 20:52:09 CEST 2001

Hi Arpi,
Thanks for the quick fix, but it still doesn't work for me. When I just do 
configure (see below), I see Xv on yes, but when I try to play, I get just 
very quick a screen and disappears after that with the message :
Sorry, Xv not supported by this X11 version/driver
******** Try with  -vo x11  or  -vo sdl  *********
FATAL: Cannot initialize video driver!

So, I tried the --disable-sse, what worked for Chris. But that also doesn't 
When I start with -vo x11, I do get sound, but I get a black screen.
( I do an undef of HAVE_AUDIO_SELECT, if that can have something to do with 

Do you know ?

Thanks in advance,

[edwin at CC90001-A main]$ ./configure
You can get detailed help on configure with: ./configure --help
Please wait while ./configure discovers your software and hardware 
Using C compiler: gcc
Checking for cpu vendor ... AuthenticAMD ( 5:8:12 )
Checking for cpu type ...  AMD-K6(tm) 3D processor
Optimizing to ... k6
Checking for mmx support ... yes
Checking for mmx2 support ... no
Checking for 3dnow support ... yes
Checking for sse support ... no
Checking for mtrr support ... yes
Screen size ... 1x1
Checking for X11 libs ... -L/usr/X11R6/lib
Checking mga_vid device ... no
Checking for xmga ... no
Checking for SDL ... no
Checking for OpenGL ... yes
Checking for Xv ... yes
Checking for X11 ... yes
Checking for DGA ... yes
Checking for DGA 2.0 .. yes
Checking for Xf86VM ... yes
Checking for SVGAlib ... yes
Checking for FBDev ... yes
Checking for DeCSS support ... no

Creating config.mak
Creating config.h
Creating libvo/config.mak
Creating libac3/config.mak
Creating mp3lib/config.mak

On Wednesday 18 April 2001 10:58, you wrote:
> Hi,
> > > Ok,
> > > I uploaded it. The file is called hobbes.mpg
> >
> > Hmm. It's a PES stream, with too big video packets. (>4096)
> > This problem was fixed some weeks ago, but the fix was reversed
> > 2 days ago, because it caused most .vob files to be broken :(
> > I'll solve this problem somehow, in worst case with a commandline option.
> Fixed. Just commited to CVS.
> After I found problems with VOB files (problem was the evil 0x1F0 package)
> I enabled PES support again.
> Now your file plays well for me.
> A'rpi / Astral & ESP-team
> --
> mailto:arpi at thot.banki.hu
> http://esp-team.scene.hu
> _______________________________________________
> Mplayer-users mailing list
> Mplayer-users at lists.sourceforge.net
> http://lists.sourceforge.net/lists/listinfo/mplayer-users

Mplayer-users mailing list
Mplayer-users at lists.sourceforge.net

More information about the MPlayer-users mailing list