[MPlayer-DOCS] r27373 - in trunk: cfg-common-opts.h cfg-common.h cfg-mencoder.h cfg-mplayer.h command.c configure get_path.c gui/cfg.c gui/cfg.h gui/interface.c gui/interface.h gui/mplayer/gtk/menu.c gui/mplayer/gtk/opts.c gui/mplayer/gui_common.
mplayer at paultt.org
Mon Aug 4 11:34:36 CEST 2008
On Fri, 1 Aug 2008 18:38:16 +0200
Diego Biurrun <diego at biurrun.de> wrote:
> On Fri, Aug 01, 2008 at 04:18:30PM +0200, Paul TT wrote:
> > > On 7/30/08, diego <subversion at mplayerhq.hu> wrote:
> > > >
> > > > Log:
> > > > Start unifying names of internal preprocessor directives.
> > > > Replace all USE_ prefixes by CONFIG_ prefixes to indicate
> > > > options which are configurable.
> > >
> > and why it's USE_ and not HAVE_?
> It is no longer USE_, that's the whole point. CONFIG_ for
> configurable options, HAVE_ for system-dependent things.
so it's ok to change it in everywhere, i can say :)
More information about the MPlayer-DOCS