[MPlayer-dev-eng] [bikeshed] Coding style
Luca Barbato
lu_zero at gentoo.org
Mon Jun 16 13:45:22 CEST 2008
Given that some people seems to be fine with the cleanup weekend here
something to start a nice flame:
We could decide a coding style and try to be consistent as much as possible.
I like trying to leave spaces when possible but I like better having
*pointer, conditional blocks should keep the bracket in the same line,
functions the line immediately after.
e.g.
if () {
} else {
}
type var = value,
type *var = value;
type *function(type *name)
{
}
What would you like or hate more?
lu
--
Luca Barbato
Gentoo Council Member
Gentoo/linux Gentoo/PPC
http://dev.gentoo.org/~lu_zero
More information about the MPlayer-dev-eng
mailing list