[MPlayer-dev-eng] [PATCH] vo_caca using the new caca API
Dominik 'Rathann' Mierzejewski
dominik at rangers.eu.org
Tue Aug 1 13:24:36 CEST 2006
On Tuesday, 01 August 2006 at 12:04, Sean D'Epagnier wrote:
> Hi, no one has commented on my patch, is there something wrong with it?
> I think it is important for mplayer to update this driver so it will
> work in the future.
I don't like CACA_OLD, why not call it by version, like it was done with
ALSA? i.e. CACA09 or something like that.
And #ifndef CACA_OLD looks weird. Isn't there some API revision number
you can compare against?
Looks clean otherwise...
Regards,
R.
--
MPlayer developer and RPMs maintainer: http://rpm.greysector.net/mplayer/
There should be a science of discontent. People need hard times and
oppression to develop psychic muscles.
-- from "Collected Sayings of Muad'Dib" by the Princess Irulan
More information about the MPlayer-dev-eng
mailing list