[MPlayer-dev-eng] [PROPOSAL] mplayer.1 (big) update
jjermann at gmx.net
Mon Apr 15 22:01:48 CEST 2002
On Mon, Apr 15, 2002 at 10:09:37PM +0200, Arpi wrote:
> > I tried to improve and rewrite mplayer manpage (with help from
> > Attila).
> nice work, hope it won't end at Gabucino's /dev/null :)
> > Questions:
> > - What happend to all the changes of the earlier "mplayer.1
> > (big) update"?
Found this (subject) in mail-archive. But many (good) ideas
aren't in current manpage...
> > - How should the big options be handled, in manpage, in docs
> > or in both? (mf,tv,aop,ssf,vivo,vop,npp...)
> short desc in manpage (1 line per suboption), maybe long in docs
Should I just leave a hint to the docs (aop,vop,npp) or decribe the
> > - Why not remove all those (defenitve) obsolete options?
> dunno. which options you think? and from code or from docs?
The "really obsoleted ones" from code (-vaa_dr, -o, divxq, maybe
more). For future: obsoleted ones in docs too. Which options
should be called obsoleted (I ment -master but are -x/-y/etc
already to be called obsoleted)?
I know, that this is Gabu's "territory" ;-)
More information about the MPlayer-dev-eng