[MPlayer-cvslog] r35665 - trunk/gui/ui/actions.c
ib at wupperonline.de
Tue Dec 11 23:51:27 CET 2012
Alexander Strasser wrote on Tue, 11 Dec 2012 20:57:28 +0100:
>> + unset = False;
> It is not important, but here and below you could have used
> a positive name for the boolean variable.
In general, I agree. I'm always in favour of positive names and
In this case, however, unsetting is the intended (positive) behaviour
that just has to be suppressed in a rare case.
(Maybe it's just the wrong term and we don't "unset" the guiInfo
information, but "reset" it? I wouldn't mind renaming all "unset"
stuff like uiUnsetFile(), uiUnsetMedia() etc.)
More information about the MPlayer-cvslog