[FFmpeg-user] FFmpeg RTSP crash

Yu Ang Tan yuang86 at gmail.com
Thu Sep 15 16:41:22 EEST 2016

On Thu, Sep 15, 2016 at 8:20 PM Carl Eugen Hoyos <ceffmpeg at gmail.com> wrote:

> 2016-09-14 23:18 GMT+02:00 Yu Ang Tan <yuang86 at gmail.com>:
> > I tried very briefly and here's what I've found:
> >
> > 00e122bc works on Linux, not on Windows
> Do you know why the user in ticket #5844 sees a crash
> also on Linux?
> Please avoid top-posting here, Carl Eugen
> _______________________________________________
> ffmpeg-user mailing list
> ffmpeg-user at ffmpeg.org
> http://ffmpeg.org/mailman/listinfo/ffmpeg-user
> To unsubscribe, visit link above, or email
> ffmpeg-user-request at ffmpeg.org with subject "unsubscribe".

I'm sorry about the top-posting. It wasn't intentional. The user in ticket
#5844 seems to be running a different branch. I do a build using that
branch tomorrow.

Anyways, I tried to run the same commands again just to be sure:
Console 1:
    ffmpeg -rtbufsize 100M -re -f dshow -s 320x240 -i video="BisonCam, NB
Pro" -r 10 -an -f rtsp -rtsp_transport tcp rtsp://

Console 2:
    ffplay -rtsp_flags listen -i rtsp://

Same results. 00e122bc  works fine on Linux, but crashed on Windows.

Let me know how else I can help.

More information about the ffmpeg-user mailing list