[FFmpeg-user] Could not write header for output file #0 (incorrect codec parameters ?):

juan carlos Rebate nerus492 at gmail.com
Wed Jun 22 17:51:20 CEST 2016

2016-06-22 4:08 GMT+02:00 Cley Faye <cleyfaye at gmail.com>:

> 2016-06-22 0:05 GMT+02:00 juan carlos Rebate <nerus492 at gmail.com>:
> > I've tried all combinations for codecs mpeg4 libx264 also webm libvpx
> > with the same negative results
> >
> The same command line you provided, with matroska replacing mp4 works fine
> for a standard input file:​
> >ffmpeg -i lp_e1m3_a.mkv -f matroska -c:v mpeg4 -listen 1
> ​Only differences here:
>  - I'm using an input file, as setting an rtp server just to test this is
> silly
>  - I'm not providing an address to listen from
>  - Using mp4 as a container gives the exact same error you have anyway
> Using the above command, I was able to see the stream from VLC with no
> issue.
> _______________________________________________
> ffmpeg-user mailing list
> ffmpeg-user at ffmpeg.org
> http://ffmpeg.org/mailman/listinfo/ffmpeg-user
> To unsubscribe, visit link above, or email
> ffmpeg-user-request at ffmpeg.org with subject "unsubscribe".
with this command vlc can not see the flow when you try to connect gives the
error message I have indicated before, there is no way to make it work

More information about the ffmpeg-user mailing list