[FFmpeg-user] ffmpeg make failure in Linux Mint 17.3

Joe Reagan joe at zgo-online.com
Wed Jun 22 04:35:10 CEST 2016

Hello ffmpeg-user.

Running Linux Mint 17.3 (32 bit).  Attached is the config.log after the make command failed.  I followed several commands lines from an online article and all worked great until the last step.  For reference: http://blog.gorwits.me.uk/index.html%3Fp=577.html

So, I am following up on the prompt from the error.  I'm a novice in Linux, I rarely do the .configure, make and make install.  Although, All the other 'make/install' activities worked fine.

And I did perform the Git download as instructed, so I assume it would be the latest.
The Linux install is pretty new, less than a week old, so it's not polluted with a bunch of trial and error activity residuals (if you know what I mean).

Anyway, I thought it was my duty to provide some feedback regarding a failed Make.
Thank you.

Joe Reagan

-------------- next part --------------
A non-text attachment was scrubbed...
Name: config.log
Type: text/x-log
Size: 10779 bytes
Desc: ffmpeg Make Error
URL: <http://ffmpeg.org/pipermail/ffmpeg-user/attachments/20160621/673df37e/attachment.bin>

More information about the ffmpeg-user mailing list