[FFmpeg-user] White Padding Looks Gray

Morgan Bellinger mbellinger at stitchfix.com
Mon Jun 13 19:26:41 CEST 2016

Brilliant! Your second solution works. I had previously tried yuv420p
without success. Here's my new working command line:

ffmpeg -i p.MOV -vf

Thanks so much for your help.

On Sat, Jun 11, 2016 at 5:53 AM, Carl Eugen Hoyos <cehoyos at ag.or.at> wrote:

> Morgan Bellinger <mbellinger <at> stitchfix.com> writes:
> > Whenever I run this command, however, I get a light gray instead
> > of white in the padding area.
> This is because of a bug in the pad filter, I opened ticket #5633.
> Workarounds are either to specify -pix_fmt yuv420p or a more
> complicated filter chain similar to:
> format=yuv420p,pad,format=yuvj420p
> (The pad filter claims to support yuvj4xx but produces incorrect
> output.)
> Sorry for yesterdays comment, Carl Eugen
> _______________________________________________
> ffmpeg-user mailing list
> ffmpeg-user at ffmpeg.org
> http://ffmpeg.org/mailman/listinfo/ffmpeg-user
> To unsubscribe, visit link above, or email
> ffmpeg-user-request at ffmpeg.org with subject "unsubscribe".

*Morgan Bellinger, Digital Technician*
mbellinger at stitchfix.com

731 Market Street, Suite 300
San Francisco, CA 94103
*Stitch Fix* | your style. delivered.
www.StitchFix.com <http://www.stitchfix.com/%22%20%5Ct%20%22_blank>

Feeling Social?  We are!  Facebook
<http://www.facebook.com/stitchfix%22%20%5Ct%20%22_blank> Twitter

More information about the ffmpeg-user mailing list