[FFmpeg-user] Joining mp4 files did not yield the expected file

Moritz Barsnick barsnick at gmx.net
Tue Dec 29 23:40:15 CET 2015

On Tue, Dec 29, 2015 at 14:31:38 -0700, jd1008 wrote:
> I concocted this script and it worked perfectly; albeit, I would
> have liked the output to be in HD (1920x1080).
> However, every time I tried to set the size to 1920x1080, it
> took forever to transcode a small video file, so I abandoned
> the HD for the output.

That's peculiar, because in the command lines you used, there is no
transcoding involved, just remuxing.

Where you trying to change the size, and in that course re-encode?
That will take more amount of time. Not *forever* though, it just
depends on your computation power and your patience. ;-)

> For some reason, ffmpeg command line insists that the list of .ts files be
> in double quotes. So, I enclosed the list first in double quotes on inside,
> and then in single quotes around them.
> Perhaps this is a ksh caveat???

It does sound peculiar.


More information about the ffmpeg-user mailing list