[FFmpeg-user] ffmpeg-2.4 creates grey screen, corrupted videos

S Andreason sandreas41 at gmail.com
Sun Sep 21 00:30:15 CEST 2014

Carl Eugen Hoyos wrote:
> What does 'upgrading mplayer to 2.4' mean?

Oops. Aspie made one typo.
Meant 1.1.1

>> http://seahorseCorral.org/videos/tests/20140128_pond-W_rec10990.mov
> I tested the following command line:
> $ ffmpeg -i 20140128_pond-W_rec10990.mov -s 640x360 
> -qscale 2 -acodec copy out.avi
> and the result plays fine here.
> Please test current git head, releases are only 
> supported here if you are a distributor yourself.
Getting anything by git is impossible on dialup. 10Mb per hour, 4 hour 
maximum connection.
Thus the act of getting stable releases does still have a purpose.

> Your configure line looks slightly broken (although 
> this shouldn't be the reason for a problem), please 
> test with './configure --enable-gpl --enable-libx264' 
> and your compiler is incredibly old.

Old compile arguments were holdovers from earlier versions.
Tried that, wasn't the problem.
Upgrading the compiler was a major task, but seeing the new precision 
math modules now required, this problem I encountered makes complete 
sense now.

Solved. Requirement of new gcc which requires mpfr,mpc, and gmp does 
solve the problem.

Thank you,


More information about the ffmpeg-user mailing list