[FFmpeg-user] Problems decoding h.264 video

Oliver Fromme oliver at fromme.com
Tue Jul 29 20:28:05 CEST 2014

Oliver Fromme wrote:
 > One step forward ...
 > I just tried rebuilding ffmpeg with --disable-asm, and now it
 > works.  Further experimentation shows that it also works when
 > I only use --disable-inline-asm.  But --disable-yasm has no
 > effect.
 > So, something seems to be wrong with inline asm support on my
 > platform.  This is a 64bit FreeBSD 9.1 machine (amd64), not
 > shiny new, but not terribly old either.  The compiler is gcc
 > 4.2.1 from the FreeBSD 9.1 default installation.  Could this
 > be the problem?

Again, one more piece of information ...

I found out that the "official" FreeBSD port of ffmpeg works.
However, that's not the current git version ...  I'd like to
work with the current git version.

So I tried to look at the FreeBSD port in order to find out
what it does differently, but without any luck so far.  :-(
I'm basically using the same configure options.

Best regards

``We are all but compressed light'' (Albert Einstein)

More information about the ffmpeg-user mailing list