[FFmpeg-user] This strea is something else ?

Bazza lamia at jeack.com.au
Sat Jul 13 03:54:25 CEST 2013

On Fri, 12 Jul 2013 07:04:46 +0000 (UTC), Carl Eugen Hoyos
<cehoyos at ag.or.at> wrote:

>Please post an example for such an "interference".
>Carl Eugen

I wish I could Carl. I just tried to systematically repeat and
document the steps but things  worked properly this time.
A lot of other things didn't but therein lies a different mystery.
Perhaps, just to keep things simple for the moment,
someone could fill me in on FFMPEG's last line message that I posted
and why it should have appeared    . . . .

>    Stream #0:0[0x1bf]: Data: dvd_nav_packet     <*****************
>    Stream #0:1[0x1e0]: Video: mpeg2video (Main), yuv420p, 720x576
>   [SAR 16:15 DAR 4:3], 25 fps, 25 tbr, 90k tbn, 50  tbc
>   Stream #0:2[0xa0]: Audio: pcm_s16be, 48000 Hz, 2 channels, s16,
>   1536 kb/s

> Unsupported codec with id 1145979222 for input stream 0  <***********

PS: Is it valid to post FFPROBE output here?

More information about the ffmpeg-user mailing list