[FFmpeg-user] 回复: 回复: Segmentation fault (core dumped) when run ffmpeg

韩瑞松 550399108 at qq.com
Wed Jul 3 03:15:30 CEST 2013

Hi, Tom.
'The same result' means I uninstalled the ffmpeg at version 1.2.1 and complied from the latest source from git.
When I run the command I used before.It sometimes working and sometimes segfaulting.

I complied this source at three computers and got the same result as above.

I used to run this command by ffmpeg at version r26400. It worked well.

But it can save the rotate information of the video.So I want to use a newer one.

------------------ 原始邮件 ------------------
发件人: "Tom Evans"<tevans.uk at googlemail.com>;
发送时间: 2013年7月2日(星期二) 晚上10:36
收件人: "FFmpeg user questions"<ffmpeg-user at ffmpeg.org>; 

主题: Re: [FFmpeg-user]回复: Segmentation fault (core dumped) when run ffmpeg

On Tue, Jul 2, 2013 at 3:24 PM, 韩瑞松 <550399108 at qq.com> wrote:
> I tried the git one and got the same result!

Is "the same result" sometimes working, sometimes segfaulting?

If you give a program the same input, you should get the same output,
not different results. Have you tried different hardware to rule out a
hardware defect?


ffmpeg-user mailing list
ffmpeg-user at ffmpeg.org

More information about the ffmpeg-user mailing list