[FFmpeg-user] RTMPE native support

Mirko Puliafito mirko.puliafito at gmail.com
Fri Aug 23 18:39:39 CEST 2013


just try to demux a stream, file or live, from a flash media server (I
tried with crtmpserver and red5). It only opens the TCP connection but it
doesn't start the handshake giving an invalid parameter error.

I tried with..

ffmpeg -i rtmpe:// ...

Il giorno 23/ago/2013 12:05, "Paul B Mahol" <onemda at gmail.com> ha scritto:

> On 8/23/13, Mirko Puliafito <mirko.puliafito at gmail.com> wrote:
> > Hi,
> >
> > I'm trying to use rtmpe (ffrtmpcrypt) with the latest version but it's
> not
> > working (I've also tested it with the 1.x). I tested it against
> crtmpserver
> > and red5 without any luck. Can anybody tell me the status of that
> protocol
> > implementation? Do I need to go on using rtmpdump libs if I want to use
> > this protocol?
> What does not work exactly?
> There is simple not enough information provided.
> _______________________________________________
> ffmpeg-user mailing list
> ffmpeg-user at ffmpeg.org
> http://ffmpeg.org/mailman/listinfo/ffmpeg-user

More information about the ffmpeg-user mailing list